Warning: is_dir(): open_basedir restriction in effect. File(/www/wwwroot/uat-elearning.itforvn.com/wp-content/plugins/wpdiscuz/themes/default) is not within the allowed path(s): (/www/wwwroot/itforvn.com/:/tmp/) in /www/wwwroot/itforvn.com/wp-content/plugins/wpdiscuz/forms/wpdFormAttr/Form.php on line 140
Tự Học CCNA-Lab 4 Cấu hình InterVLAN Routing - ITFORVN

Tự Học CCNA-Lab 4 Cấu hình InterVLAN Routing

Cấu hình InterVLAN ROUTING

Bài viết nên xem qua :
Series “Tự học CCNA”

CONTENT
Lab demo hướng dẫn cấu hình
1. Yêu cầu và sơ đồ bài Lab Định tuyến VLAN
1.1 Thực hiện đấu nối thiết bị và cấu hình một số cấu hình cơ bản
1.2 Cấu hình định tuyến VLAN Router on the stick
1.3 Cấu hình định tuyến VLAN SVI(Switch Virtual Interface)
2. Demo hướng dẫn cấu hình bài Lab

L4-VLAN Routing Diagram

Yêu cầu và sơ đồ bài Lab Định tuyến VLAN

Thực hiện đấu nối các thiết bị thực hiện một số cấu hình cơ bản trên Switch, Router

Qui hoạch IP:

  • Router:
    E0/0.10 172.16.10.10/24 (GW cho VLAN 10)
    E0/0.20 172.16.20.20/24 (GW cho VLAN 20)
    E0/0.30 172.16.30.30/24 (GW cho VLAN 20)
  • VLAN 10: 172.16.10.0/24
  • VLAN 20: 172.16.20.0/24
  • VLAN 30: 172.16.30.0/24

1.2 Cấu hình định tuyến “Router on a stick” cho các VLAN 10,20,30 giao tiếp được với nhau
1.3 Cấu hình định tuyến “SVI” cho các VLAN 10,20,30 giao tiếp được với nhau

Cấu hình định tuyến “Router on a stick” cho các VLAN 10,20,30 giao tiếp được với nhau

– Cấu hình chia VLAN trên Sw và access các VLAN này vào các cổng tương ứng như sơ đồ

  • Bước 1: Tạo các VLAN
Sw-ITFORVN(config)#vlan 10
Sw-ITFORVN(config-vlan)#ex
Sw-ITFORVN(config)#vlan 20
Sw-ITFORVN(config-vlan)#ex
Sw-ITFORVN(config)#vlan 30
Sw-ITFORVN(config-vlan)#ex
Sw-ITFORVN(config)#
  • Bước 2: Tiến hành Access VLAN
Sw-ITFORVN(config)#int e0/1
Sw-ITFORVN(config-if)#sw mode acc
Sw-ITFORVN(config-if)#sw acc vlan 10
Sw-ITFORVN(config-if)#ex
Sw-ITFORVN(config)#int e0/2
Sw-ITFORVN(config-if)#sw mode acc
Sw-ITFORVN(config-if)#sw acc vlan 20
Sw-ITFORVN(config-if)#ex
Sw-ITFORVN(config)#int e0/3
Sw-ITFORVN(config-if)#sw mode acc
Sw-ITFORVN(config-if)#sw acc vlan 30
Sw-ITFORVN(config-if)#ex
  • Bước 3 : Thực hiện cấu hình TRUNKING trên Switch
Sw-ITFORVN(config)#int e0/0
Sw-ITFORVN(config-if)#switchport trunk encapsulation dot1q
Sw-ITFORVN(config-if)#switchport mode trunk
  • Bước 4: Tiến hành cấu hình định tuyến “Router on a stick” trên Router
R-ITFORVN(config)#int e0/0
R-ITFORVN(config-subif)#no shut
R-ITFORVN(config)#int e0/0.10
R-ITFORVN(config-subif)#encapsulation dot1q 10
R-ITFORVN(config-subif)#ip add 172.16.10.10 255.255.255.0
R-ITFORVN(config-subif)#ex
R-ITFORVN(config)#int e0/0.20
R-ITFORVN(config-subif)#encapsulation dot1q 20
R-ITFORVN(config-subif)#ip add 172.16.20.20 255.255.255.0
R-ITFORVN(config-subif)#ex
R-ITFORVN(config)#int e0/0.30
R-ITFORVN(config-subif)#encapsulation dot1q 30
R-ITFORVN(config-subif)#ip add 172.16.30.30 255.255.255.0
R-ITFORVN(config-subif)#ex
  • Bước 5: Tiến hành “show” kiểm tra cấu hình trên Router
L4-VLAN Routing

Show kiểm tra cấu hình VLAN và TRUNKING

L4-VLAN Routing “show vlan brief”
L4-VLAN Routing “show interface trunk”
  • Bước 6: Thực hiện cấu hình IP tĩnh trên các PC thuộc các VLAN

PC thuộc VLAN 10

L4-VLAN Routing

PC thuộc VLAN 20

L4-VLAN Routing

PC thuộc VLAN 30

L4-VLAN Routing
  • Bước 7: Tiến hành ping kiểm tra Kết nối của các VLAN
    • PC10 Ping thành công PC20

  • PC10 Ping thành công PC30

  • PC 20 ping thành công PC30

Cấu hình định tuyến “SVI” cho các VLAN 10,20,30 giao tiếp được với nhau

  • Bước 1: Thiết lập dùng SW LAYER 3 định tuyến như hình
L4-VLAN Routing Diagram 2 SVI
  • Bước 2: Qui hoạch IP trên các interface VLAN

+ int VLAN 10 : 172.16.10.1/24
+ int VLAN 20 : 172.16.20.2/24
+ int VLAN 30 : 172.16.30.30/24
+ PC10: 172.16.10.2/24
+ PC20: 172.16.20.2/24
+ PC30: 172.16.30.3/24

Bước 3: Cấu hình định tuyến trên SVI trên Sw L3

Bật chức năng định tuyến trên SWL3

Sw-ITFORVN(config)#ip routing
Sw-ITFORVN(config)#no ip cef (lưu ý ăn hành ở đây nếu không "no ip cef" trên eve-ng)

Cấu hình SVI

Sw-ITFORVN(config)#int vlan 10
Sw-ITFORVN(config-if)#ip add 172.16.10.10 255.255.255.0
Sw-ITFORVN(config-if)#no shut
Sw-ITFORVN(config-if)#ex
Sw-ITFORVN(config)#int vlan 20
Sw-ITFORVN(config-if)#ip add 172.16.20.20 255.255.255.0
Sw-ITFORVN(config-if)#no shut
Sw-ITFORVN(config-if)#ex
Sw-ITFORVN(config)#int vlan 30
Sw-ITFORVN(config-if)#ip add 172.16.30.30 255.255.255.0
Sw-ITFORVN(config-if)#no shut
Sw-ITFORVN(config-if)#ex
  • Bước 4: Thực hiện “show” kiểm tra

 

L4-VLAN Routing

Show bảng định tuyến

  • Bước 5: Thực hiện ping Kiểm tra kết nối

+ PC10 ping thành công PC20

+ PC10 ping thành công PC30

L4-VLAN Routing

+ PC20 ping thành công PC30

L4-VLAN Routing

Video demo bài LAB VLAN ROUTING

—————————————————————————————————————————————–

Bài chia sẻ về “VLAN Routing” của mình xin tạm dừng tại đây. Bài chia sẻ tiếp theo mình xin chia sẻ về”Cấu hình Spanning tree và cách hiệu chỉnh cấu hình STP” Hãy theo dõi bài viết tiếp theo trong Series Tự học CCNA tại website và blog itforvn.vcode.ovh nhé. Nếu có thắc mắc hay đóng góp các Anh em hãy comment bên dưới nhé! Thân ái!

Tác giả:  Quân LêITFORVN.COM

Bạn có thể tương tác và cập nhật thông tin mới nhất của Nhóm Facebook ITFORVN, Các khóa học mới do group tổ chức tại «Portal»

Tất cả bài viết về ccna tại đây

PHẦN I: SWITCHING

Tự Học CCNA Bài 1-Mạng máy tính là gì ?

Tự Học CCNA Bài 2-Mô hình OSI và TCP/IP

Tự Học CCNA Bài 3: Lớp Transport TCP/IP Topology

Tự Học CCNA Bài 4: Lớp Internet TCP/IP

Tự Học CCNA Bài 5: Ethernet LAN và hoạt động chuyển mạch

Tự Học CCNA Bài 6: VLAN, Trunking, VTP

Tự Học CCNA Bài 7: Giao thức Spanning Tree (STP)

Tự Học CCNA Bài 8: Giao Thức RSTP, pVST+

Tự Học CCNA Bài 9: Giao Thức DHCP cấp phát IP động

Tự Học CCNA Bài 10: Etherchannel

PHẦN II: ROUTING

Tự Học CCNA Bài 11: Các Kĩ Thuật Định Tuyến

Tự Học CCNA Bài 12: Giao thức định tuyến RIP

Tự Học CCNA Bài 13: Giao thức EIGRP (phần 1)

Tự Học CCNA Bài 14: Giao thức EIGRP (phần 2)

Tự Học CCNA Bài 15: Giao thức EIGRP (phần 3)

Phần Thực Hành demo lab

Tự Học CCNA Lab 1: Cấu hình Router Cisco cơ bản

Tự Học CCNA Lab 2 Cấu hình CDP, Telnet

Tự Học CCNA Lab 3: Cấu hình VLAN, Trunking VTP

Tự Học CCNA Lab 4: VLAN Routing

Tự Học CCNA Lab 5: Cấu hình STP

Tự Học CCNA Lab 6: Cấu hình DHCP

Tự Học CCNA Lab 7: Cấu hình Etherchannel

Tự Học CCNA Lab 8: Cấu hình Static Route

Đánh giá post
Subscribe
Notify of
guest
0 Góp ý
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x