Warning: is_dir(): open_basedir restriction in effect. File(/www/wwwroot/uat-elearning.itforvn.com/wp-content/plugins/wpdiscuz/themes/default) is not within the allowed path(s): (/www/wwwroot/itforvn.com/:/tmp/) in /www/wwwroot/itforvn.com/wp-content/plugins/wpdiscuz/forms/wpdFormAttr/Form.php on line 140
Quoay PPPoE trên Router Cisco-itforvn.vcode.ovh

Quoay PPPoE trên Router Cisco

Mô hình:

Quoay PPPoE Tren Router Cisco1

1.Qoay PPPoE

Router(config)#interface Dialer0
Router(config-if)#ip address negotiated
Router(config-if)#ip mtu 1442
Router(config-if)#ip nat outside
Router(config-if)#ip virtual-reassembly
Router(config-if)#encapsulation ppp
Router(config-if)#dialer pool 1
Router(config-if)#dialer-group 1
Router(config-if)#ppp authentication pap callin
Router(config-if)#ppp pap sent-username UserPPPoE password 0 PasswordPPPoE

2.NAT vào mạng bên Trong:

Router(config)#interface 0/1

Router(config-if)#ip address 192.168.6.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#ip nat inside

Router(config)#access-list 1 permit 192.168.6.0 0.0.0.255

Router(config)#ip nat inside source list 1 interface Dialer0 overload

=> Cấu hình thành công:

Quoay PPPoE Tren Router Cisco

Tác giả:  NGUYỄN VĂN TÀI – ITFORVN.COM

Bạn có thể tương tác và cập nhật thông tin mới nhất của Nhóm Facebook ITFORVN, Các khóa học mới do group tổ chức tại «Portal»

Đánh giá post
Subscribe
Notify of
guest
0 Góp ý
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x